DigiD vervangt beveiligingscertificaten

Home > Inwoners > Actuele berichten > DigiD vervangt beveiligingscertificaten

DigiD vervangt beveiligingscertificaten

RSS
Dit item is verlopen op 01-07-2019.
Logo DigiD

Op 11 juni 2019 vervangt DigiD certificaten die gebruikt worden om de DigiD-inlogschermen en de website digid.nl te beveiligen. Heeft uw pc, laptop of mobiel apparaat een verouderd besturingssysteem, dan kunt u al vanaf 13 mei niet meer inloggen met uw DigiD-account. U wordt dan door DigiD, middels een melding, verzocht een update van de software uit te voeren.

Wat kunt u doen?

De melding zal vanaf 13 mei bij ongeveer 2% van de DigiD-gebruikers in beeld verschijnen. Wanneer u gebruikmaakt van een verouderd besturingssysteem moet u eerst een update uitvoeren. Vanaf 11 juni komt u niet meer op het inlogscherm of www.digid.nl terecht en krijgt u geen melding met het verzoek de software te updaten, maar alleen een algemene foutmelding van de browser te zien.

Welk besturingssysteem voldoet?

Om in te kunnen loggen met uw DigiD moet u minimaal beschikken over één van de volgende besturingssystemen.

  • Voor uw computer: Windows 7 / 8.1, Windows 10, OSX 10.9.4 of hoger.
  • Voor mobiele apparaat: iOS 7 of hoger, Android 6 of hoger.

Daarnaast moet u uw internetbrowser updaten naar de meest recente versie.

Controle minimale eisen

Om te controleren of uw besturingssysteem en browser voldoen aan de minimale eisen gaat u naar de volgende website: test.g3-ev.pkioverheid.nl. Ziet u vervolgens twee groene vlakken, dan voldoen uw besturingssysteem en browser aan de minimale eisen.

Zo niet, update uw besturingssysteem en ook uw browser naar de meest recente versie. Raadpleeg de handleiding of de helpfunctie van uw besturingssysteem en browser om de update uit te voeren. Of log in met een ander apparaat dat wel over het juiste besturingssysteem en browser beschikt.

Wysiwyg